Forum Weird goings on

User avatar
Blackbaronfish
Posts: 3072
Joined: Sun Feb 15, 2015 6:20 pm
Location: Nuneaton

Forum Weird goings on

Thu Feb 08, 2018 9:13 pm

A few members have found problems arising in some threads. Could we have a list of the problems in a concise manner so that the tech guys can get to the bottom of it.

BBF
Did I mention that I'm the only one to have attended EVERY annual meet since we started

User avatar
Blackbaronfish
Posts: 3072
Joined: Sun Feb 15, 2015 6:20 pm
Location: Nuneaton

Re: Forum Weird goings on

Thu Feb 08, 2018 9:26 pm

viewtopic.php?f=15&t=4827
This thread doesnt display all the posts that have been made on it.

BBF
Did I mention that I'm the only one to have attended EVERY annual meet since we started

no avatar
GrandadG
Posts: 703
Joined: Sun Feb 15, 2015 5:35 pm
Location: Hemsworth, West Yorks

Re: Forum Weird goings on

Thu Feb 08, 2018 9:58 pm

viewtopic.php?f=5&t=4794
Two missing posts from grandadg and tenmetrepeter
HW100T .177
AA Prosport .177

no avatar
eboswan
Site Admin
Posts: 2681
Joined: Sun Feb 15, 2015 9:16 am
Location: swansea

Re: Forum Weird goings on

Fri Feb 09, 2018 9:51 am

It's happened again, :? there is a post missing from this thread.

search.php?search_id=newposts
IS MY SIGNATURE BIGGER THAN RAYS. Cz 452 american .22+sak mod
S200. .177

no avatar
eboswan
Site Admin
Posts: 2681
Joined: Sun Feb 15, 2015 9:16 am
Location: swansea

Re: Forum Weird goings on

Fri Feb 09, 2018 9:55 am

eboswan wrote:
Fri Feb 09, 2018 9:51 am
It's happened again, :? there is a post missing from this thread.

search.php?search_id=newposts
As before when we spoke ray the site wont open up page two of replies :?
IS MY SIGNATURE BIGGER THAN RAYS. Cz 452 american .22+sak mod
S200. .177

no avatar
Outandabout
Posts: 589
Joined: Tue Feb 17, 2015 8:13 pm
Location: Ferryhill Co Durham

Re: Forum Weird goings on

Sat Feb 10, 2018 8:42 am

Sometimes when I read a new post and then go back to the notice board there is still an unread flag on the thread. I need to go into the thread and use the mark all posts as read facility. Under the spanner icon to clear the flag.
Also I don't know if it's the site or my iPad but I cannot use the remember me facility. I need to log in from scratch every time.
Kevin

User avatar
TenMetrePeter
Posts: 697
Joined: Wed Jun 29, 2016 5:40 pm
Location: Luton Beds UK

Re: Forum Weird goings on

Sat Feb 10, 2018 11:43 am

If the new one is on page 2 which doesnt display then the read flag will not reset. I do Home, 3 bar menu, Mark forums read.
The only similar fault on phpBB forums tha I have googled was when someone used Tapatalk on the forum. That stopped p2 displaying.
S400 MPR 10m with TMP alloy stock.
My Youtube

User avatar
gdavison
Posts: 325
Joined: Tue Feb 17, 2015 6:43 am
Location: Baughurst

Re: Forum Weird goings on

Sat Feb 10, 2018 2:29 pm

i am still getting broken avatar pics on some members ie in this thread BBF is broken, however i can see TenMetrePete and GrandadG
AA FTP900 - Falcon T50 10-50 * 60
AA S510 RatWorks Tuned - Hawke SW 10*42 1/2 MilDot  - ACZ Stock
AA S510 30 Year Anniversary .22 - Hawke Panoramic 4-12*40

User avatar
bgaltd
Posts: 835
Joined: Sun Feb 15, 2015 6:53 pm
Location: Somerset
Contact:

Re: Forum Weird goings on

Sat Feb 10, 2018 3:15 pm

All of the above have been reported to the guys at tech support , please add any other quirks or problems and i'll pass them on as and when i get them :-) .

User avatar
TenMetrePeter
Posts: 697
Joined: Wed Jun 29, 2016 5:40 pm
Location: Luton Beds UK

Re: Forum Weird goings on

Sat Feb 10, 2018 3:55 pm

gdavison wrote:
Sat Feb 10, 2018 2:29 pm
i am still getting broken avatar pics on some members ie in this thread BBF is broken, however i can see TenMetrePete and GrandadG
my old 5 spot target avatar eventually disappeared so I uploaded a new mugshot.
Last edited by TenMetrePeter on Sat Feb 10, 2018 3:56 pm, edited 1 time in total.
S400 MPR 10m with TMP alloy stock.
My Youtube

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests